problemas para ejecutar rutas, escenarios y trenes.

Reglas del Foro
Por favor, lee las Normas Básicas del Foro si eres nuevo usuario y vas a postear por 1ª vez. Si quieres, también puedes presentarte aquí (opcional).
Gracias.
ananar22
Mensajes: 9
Registrado: 06 Abr 2019, 23:13
Nombre: Ana María

problemas para ejecutar rutas, escenarios y trenes.

#1

Mensaje sin leer por ananar22 » 13 Abr 2019, 11:54

Hola.

Estoy empezando a jugar ahora con el simulador, pero no hay forma de entrar en una ruta y que me diga que no carga el tren o simplemente que la ruta no me entre. Tengo los dlcs y el material está instalado, pero aún así, no me deja jugar y en algunas de ellas, no me asigna el tren, sino que al lado de la estación de partida, me pone un punto. Me pasa con todas las rutas españolas. Con la única que puedo jugar en escenario libre es en la LAV Madri-Valencia, pero solo desde Toledo, porque el resto no me carga. He intentado ejecutarlo, dándole al F2 cuándo me han salido los mensajes, pero me pasa lo mismo, y por ejemplo, en la mayoría de los trenes, no vienen instrucciones de instalación como pasa en las rutas y cuando los cargo me dice que me faltan coches de pasajeros, como por ejemplo en el AVE S102. ¿Podríais decirme qué puedo hacer?

Quisiera saber si existen otras rutas españolas, como por ejemplo la ruta Madrid-Aranjuez o Madrid-Barcelona.

Muchas gracias.


Avatar de Usuario
ter597
Moderador
Moderador
Mensajes: 1614
Registrado: 20 Feb 2013, 16:15
Ubicación: Valencia
Nombre: Javier

Re: problemas para ejecutar rutas, escenarios y trenes.

#2

Mensaje sin leer por ter597 » 13 Abr 2019, 21:30

¿Qué quieres decir con que te pone un punto en la estación de partida? No sé a qué te refieres.

Las instrucciones del AVE S102 ponen que se necesita tener el S130. ¿Lo has instalado?

No estoy muy informado de las rutas españolas pero no me suena que existan para Train Simulator las dos que mencionas.


Responder

Volver a “Rutas TS2019”