No me aparece el objeto en el juego

Todo lo relacionado con el diseño 3D y repintados, y sus respectivos programas (3Ds Max, Blender, Photoshop, Gimp, Paint.net, etc) aplicados a la simulación ferroviaria.
Reglas del Foro
Por favor, lee las Normas Básicas del Foro si eres nuevo usuario y vas a postear por 1ª vez. Si quieres, también puedes presentarte aquí (opcional).
Gracias.
Renfe94
Mensajes: 66
Registrado: 09 May 2019, 17:30
Ubicación: Gijón(Asturias)
Nombre: Rube

No me aparece el objeto en el juego

#1

Mensaje sin leer por Renfe94 » 15 Ene 2020, 00:18

Hola,abro este foro solo para que me ayudeis a solucionar un error ya que solo me aparece el nombre del objeto en el juego y no el objeto en si,quizas al exportar las texturas de dds a tgpcdx haya borrado todo menos los formatos Geopcdx y Tgpcdx,las texturas las veo correctamente con el visor dds/tgpcdx del programa RW_Tools

Imagen


blas_dani
Diseñador 3D
Diseñador 3D
Mensajes: 392
Registrado: 08 Jul 2011, 23:00
Nombre: Dani

Re: No me aparece el objeto en el juego

#2

Mensaje sin leer por blas_dani » 15 Ene 2020, 17:46

Hola,
No das mucha información pata poder deducir que pasa.

De entrada, lo de las comillas me parece raro.
Es un repintado?
Podrias poner el blueprint tal como se ve en las rwtools?

Saludos.


Renfe94
Mensajes: 66
Registrado: 09 May 2019, 17:30
Ubicación: Gijón(Asturias)
Nombre: Rube

Re: No me aparece el objeto en el juego

#3

Mensaje sin leer por Renfe94 » 15 Ene 2020, 18:04

Te refieres al xml y el visor dds/tgpcdx que muestra las texturas,¿no?


Responder

Volver a “Diseño 3D y repintados”